Opened 14 years ago

Closed 14 years ago

#154 closed bug (fixed)

ASCII for GRASP still not working

Reported by: srkline Owned by: srkline
Priority: major Milestone: SANS Reduction Wish List
Component: SANS Reduction Keywords:
Cc: Blocking:
Task:

Description

it doesn't work for all files. Have Mark send a few more examples, and then go back for the FORTAN to see what it's really doing.

Change History (3)

comment:1 Changed 14 years ago by srkline

  • Component changed from Analysis to SANS Reduction

comment:2 Changed 14 years ago by srkline

data block looks to be correct. I tried 7 more files, and VAX and Igor export match. What did not match was the header format. The information was all in the same spots, but I don't know how rigidly GRASP reads it in - so I did my best to make this header as an exact byte-for-byte match with the VAX, but formatting of floating point is somewhat of an issue. But I'm only off in a single line, by a space or two.

Have Mark do a large-scale test to see what the problem is - and if I need to go to great efforts to get those last few spaces correct.

comment:3 Changed 14 years ago by srkline

  • Resolution set to fixed
  • Status changed from new to closed

I think Andrew finally fixed this in r401.

Note: See TracTickets for help on using tickets.