Opened 12 years ago

Closed 11 years ago

#280 closed bug (fixed)

Pressing "No" when updating file list in protocol still updates list

Reported by: ajj Owned by: srkline
Priority: major Milestone: Release 7.1 Development
Component: SANS Reduction Keywords:
Cc: Blocking:
Task:

Description

If you press a "set whatever file" button in the protocol panel, and then press "No" from the dialog that pops up asking for confirmation, then the selected file name is added to the list.

This may be the intended behavior - if I want to just add a file to the list as opposed to replacing the whole list. It should probably be clearer and also have a "Cancel" option to do nothing.

Change History (1)

comment:1 Changed 11 years ago by srkline

  • Resolution set to fixed
  • Status changed from new to closed

added a cancel button in r733 for a way out without changing anything (SAM, BGD, and EMP). DIV and MASK buttons are unchanged in their behavior.

Note: See TracTickets for help on using tickets.