Opened 12 years ago

Closed 12 years ago

#301 closed bug (fixed)

NCNR and motofit conflict

Reported by: srkline Owned by: srkline
Priority: minor Milestone: Release 7.0 Maintenance
Component: SANS Reduction Keywords:
Cc: Blocking:
Task:

Description

Dear all,

it seems that the problem I have is when motofit and the SANS package are both installed.

I just deleted the getscalingOverlap from the Pla_nsplice procedure and it is working...

Both might need to use the same function...

Lionel

(SRK - I have been unable to reproduce this --)

Change History (2)

comment:1 Changed 12 years ago by ajj

On a clean install of our software and motofit, I get this problem - just load "NCNR SANS Reduction" and it breaks.

comment:2 Changed 12 years ago by ajj

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.