Opened 11 years ago

Closed 11 years ago

#329 closed bug (fixed)

AAO smearing does not work w/cursors

Reported by: srkline Owned by: srkline
Priority: minor Milestone: Release 7.1 Development
Component: All Components Keywords:
Cc: Blocking:
Task:

Description

The AAO smearing is a benefit to the really slow or inherently AAO functions, such as 2_Yukawa, and all of the DebyeSphere? functions, if they are ever to be used for fitting. The issue is that a normal fit passes all of the necessary waves, from pt1 to pt2. The AAO format isn't aware of this.

Change History (3)

comment:1 Changed 11 years ago by srkline

fixed, forgot to interpolate the whole input wave. will be committed soon.

comment:2 Changed 11 years ago by srkline

done

comment:3 Changed 11 years ago by srkline

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.