Opened 9 years ago

Closed 9 years ago

#373 closed bug (fixed)

I can't plot function

Reported by: lge3@… Owned by: srkline
Priority: major Milestone: Wish List
Component: Analysis Keywords: can't flot function
Cc: Blocking:
Task:

Description

Hi,
I am trying to do fitting.
When I try to plot function, the plot always goes away.
Could you help me to solve this problem?
Thank you very much
I will appreciate your help

Change History (1)

comment:1 in reply to: ↑ description Changed 9 years ago by srkline

  • Resolution set to fixed
  • Status changed from new to closed

-- replied by email 11/5/12 10:30 AM

HI,

If you are trying to fit to your data:
1) load and plot your data
2) plot the function that you want. If you are using data from NIST, or data with resolution information (like from HFIR), then you can plot the Smeared model function that will include the resolution into the fitting and give a more accurate result.
3) The plot will go away - as you noted... so with the data you want to fit (and compare the model to) on a graph, click on the graph to make sure it's "on top".
4) then "Append 1D" will put the model on the graph. Then changing the coefficients in the table will change the model calculation.

The help files and the help videos go through all of the other steps of how to do a model fit, with examples.

Let me know how things work for you.

-Steve

Replying to lge3@…:
Hi,
I am trying to do fitting.
When I try to plot function, the plot always goes away.
Could you help me to solve this problem?
Thank you very much
I will appreciate your help

Note: See TracTickets for help on using tickets.