Opened 6 years ago

Closed 6 years ago

#489 closed bug (fixed)

NSORT not writing file

Reported by: apt28@… Owned by: srkline
Priority: critical Milestone:
Component: SANS Reduction Keywords:
Cc: Blocking:
Task:

Description

When sorting SANS data, pressing "Write Combined File" has stopped prompting a filename and subsequently saving the sorted file. "Preview Only" is UNchecked. Any ideas on what might be the culprit?

Change History (2)

comment:1 Changed 6 years ago by srkline

replied 2/18 730 AM suggesting to save protocols / quit Igor / restart / import protocols to resume reduction without loss of work.

wait to see if this works.

comment:2 Changed 6 years ago by srkline

  • Resolution set to fixed
  • Status changed from new to closed

restarting Igor solved the issue. Not sure what the root cause was.

Note: See TracTickets for help on using tickets.