Opened 6 years ago

Closed 5 years ago

#493 closed task (fixed)

linear_data and linear_data_error

Reported by: srkline Owned by: srkline
Priority: major Milestone: VSANS Reduction
Component: All Components Keywords:
Cc: Blocking:
Task:

Description

Do I need to carry around a copy of the data for each detector as linear data? Then once I generate the error wave, is there a more appropriate name? Also, be sure that these waves are two-dimensional, and double precision.

Change History (1)

comment:1 Changed 5 years ago by srkline

  • Resolution set to fixed
  • Status changed from new to closed

carry around the linear_data_error wave.

no need to carry around a duplicate of the data waves for each detector, since I am displaying the images using a log=1 keyword and log-scaled lookup table. In this way, I never need to modify the original data.

Note: See TracTickets for help on using tickets.