Opened 3 years ago

Closed 3 years ago

#665 closed bug (worksforme)

MRED - different trim results

Reported by: srkline Owned by: srkline
Priority: major Milestone: VSANS Reduction
Component: All Components Keywords:
Cc: Blocking:
Task:

Description

(from Markus)

Issue where reduction with the protocol panel and trim set gives a different result than if doing the same reduction and the MRED panel.

Have not duplicated this issue - but Markus says that the resulting data sets have a different number of q-points.

So is there something wrong? Withe MRED, Trimming? Re-reading the protocol?

Change History (1)

comment:1 Changed 3 years ago by srkline

  • Resolution set to worksforme
  • Status changed from new to closed

I was not able to reproduce this bug. Using either the Protocol Panel, or reducing same file with the same (saved) protocol through the MRED panel produced identical output files - intensity, number, and spacing of q-points.

Note: See TracTickets for help on using tickets.