Opened 15 years ago

Closed 15 years ago

#80 closed feature (fixed)

Suppress the generation of 1D plots and tables when appropriate

Reported by: srkline Owned by: srkline
Priority: major Milestone: Analysis_4.0_Beta
Component: Analysis Keywords:
Cc: Blocking:
Task: Interface

Description

When plotting a (1d) model, the graph and table are displayed. They really don't need to be if they are just going to be appended directly to experimental data. It's an annoyance to have to immediately close the plot an table...

You will want to see the plots for the case where you're simply simulating scattering and don't have any data - then you want to see the plot (but not the table).

The simple solution of always suppressing the plot and table will need to be flexible and smart to show the plots as needed.

Change History (2)

comment:1 Changed 15 years ago by srkline

  • Task changed from interface to Interface

comment:2 Changed 15 years ago by srkline

  • Resolution set to fixed
  • Status changed from new to closed

duplicate of ticket 82 that has already been resolved

was not in the list since task was listed as "interface" with a lowercase "i"

Note: See TracTickets for help on using tickets.